xili-floom-slideshow and WordPress 3.0 ?

[xilifloom]

As you can see here in multisite mode or there in monosite mode, the xili-floom-slideshow plugin is full compatible with WordPress 3.0.

These pictures were done with latest Sony nex 5 yesterday !

This entry was posted in News and tagged , . Bookmark the permalink.

One Response to xili-floom-slideshow and WordPress 3.0 ?

  1. Pingback: xili-floom-slideshow and WordPress 3.0 ? « Forums of xiligroup.dev

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>